Apple Wiki
Advertisement
Apple Wiki

Ever wonder what version of a software package will work with Mac OS X 10.1.5? This list will give you the latest working version.

Works[]

Does Not Work[]

Advertisement